banner

Home / Genel  / Excel’deki Genel Formül ve Kısa Yollar

Excel’deki Genel Formül ve Kısa Yollar

Excel'i kullanmaya yeni başladıysanız, yalnızca sütunlara veya satırlara sayı girmekten ibaret olmadığını yakında keşfedeceksiniz. Bir sayı sütununda veya satırında toplamları bulmak için kuşkusuz Excel'i kullanabilirsiniz; ancak bunun yanı sıra kredi ödemelerini hesaplayabilir, matematik ve mühendislik

g

Excel’i kullanmaya yeni başladıysanız, yalnızca sütunlara veya satırlara sayı girmekten ibaret olmadığını yakında keşfedeceksiniz. Bir sayı sütununda veya satırında toplamları bulmak için kuşkusuz Excel’i kullanabilirsiniz; ancak bunun yanı sıra kredi ödemelerini hesaplayabilir, matematik ve mühendislik problemlerini çözebilir ya da girdiğiniz değişken sayılara dayalı olarak en iyi durum senaryosunu bulabilirsiniz.

Excel bunları, hücrelerde formülleri kullanarak yapar. Formüller, çalışma sayfanızdaki veriler üzerinde hesaplamalar yapar veya diğer eylemleri gerçekleştirir. Bir formül her zaman eşittir işareti (=) ile başlar ve bunu sayılar, matematik işleçleri (toplama veya çıkarma için + veya – işareti gibi) ve yerleşik Excel işlevleriizleyebilir; tüm bunlar formülün gücünü gerçek anlamda artırır.

Örneğin, aşağıdaki formülde 2 ile 3 çarpılıyor ve bu sonuca 5 eklenerek 11 yanıtı bulunuyor.

=2*3+5

Aşağıda, çalışma sayfasına girebileceğiniz birkaç formül örneği daha verilmektedir.

  • =A1+A2+A3    A1, A2 ve A3 hücrelerine değer ekler.
  • =TOPLA(A1:A10)    A1 ile A10 arasındaki değerlerin toplamını döndürmek için TOPLA işlevini kullanır.

  • =BUGÜN()    Günün tarihini döndürür.

  • =BÜYÜKHARF(“merhaba”)    BÜYÜKHARF işlevini kullanarak “merhaba” sözcüğünü “MERHABA” olarak değiştirir.
  • =EĞER(A1>0)    EĞER işlevini kullanarak hücrede 0’dan büyük bir değer olup olmadığını saptamak için A1 hücresini test eder.
  • Excel formüllerindeki işleçlerin önceliğiBirden fazla işleci tek bir formülde birleştirirseniz, Excel, işlemleri aşağıdaki tabloda gösterilen sırayla yapar. Bir formül, aynı önceliğe sahip olan işleçler içeriyorsa, (örneğin, bir formül, hem bir çarpma işleci, hem de bir bölme işleci içeriyorsa), Excel, işleçleri soldan sağa doğru değerlendirir.
    işleç Açıklama
    : (iki nokta üst üste)

    (tek boşluk)

    , (virgül)

    Başvuru işleçleri
    Olumsuzlama (-1’deki gibi)
    % Yüzde
    ^ Üs
    * ve / Çarpma ve bölme
    + ve – Toplama ve çıkarma
    ve İki metin dizesini köprüler (art arda bağlama)
    =
    <>
    <=
    > =
    <>
    Karşılaştırma

Excel formüllerinde ayraç kullanma

Değerlendirme sırasını değiştirmek için, formülün ilk olarak hesaplanacak olan parçasını ayraç içine alın. Örneğin, aşağıdaki formülde sonuç 11’dir çünkü, Excel çarpma işlemini toplama işleminden önce gerçekleştirir. Formül 2 ile 3’ü çarpar ve sonra sonucu 5 ile toplar.

=5+2*3

Tersi durumda, sözdizimini değiştirmek için ayraç kullanırsanız, Excel 5 ile 2’yi toplar, sonra 21 sonucunu elde etmek için sonra sonucu 3 ile çarpar.

=(5+2)*3

Aşağıdaki örnekte, formülün ilk bölümünü içine alan parantezler, Excel’i önce B4+25’i hesaplamaya ve sonra da çıkan sonucu D5, E5 ve F5 hücrelerindeki değerlerin toplamına bölmeye zorlar.

= (B4 + 25) / TOPLA (D5: F5)

 

Windows için Excel klavye kısayolları

Şerit’i kullanmaya alışkın değilseniz bu bölümdeki bilgiler, şeridin klavye kısayolu modelini anlamanıza yardımcı olabilir. Şerit, Tuş İpuçları adı verilen yeni kısayollar içerir. Alt tuşuna basarak bunların görünmesini sağlayabilirsiniz. Şerit, birbiriyle ilgili komutları sekmelerde gruplandırır. Örneğin, Giriş sekmesinin Sayı grubu Sayı Biçimi komutunu içerir.

Bu tabloda, Excel 2016 uygulamasında en sık kullanılan klavye kısayolları listelenir.

Yapılacak işlem Basılacak tuş
Elektronik tabloyu kapatma Ctrl + W
Elektronik tabloyu açma Ctrl + O
Giriş sekmesine gitme Alt + H
Elektronik tabloyu kaydetme Ctrl + S
Kopyalama Ctrl + C
Yapıştırma Ctrl + V
Geri alma Ctrl + Z
Hücre içeriğini kaldırma Delete tuşu
Dolgu rengini seçme Alt+Ş, 4
Kesme Ctrl + X
Ekle sekmesine gitme Alt + K
Kalın Ctrl + B
Hücre içeriğini ortalama Alt+H, A, sonra C
Sayfa Düzeni sekmesine gitme Alt + P
Veri sekmesine gitme Alt + A
Görünüm sekmesine gitme Alt + W
Bağlam menüsünü açma Shift+F10 veya

Bağlam tuşu

Kenarlık ekleme Alt+Ş, KK
Sütun silme Alt+H,D, sonra C
Formül sekmesine gitme Alt + M
Seçili satırları gizleme Ctrl + 9
Seçili sütunları gizleme Ctrl + 0

Şerit klavye kısayolları

Şerit’i kullanmaya alışkın değilseniz bu bölümdeki bilgiler, şeridin klavye kısayolu modelini anlamanıza yardımcı olabilir.

Alt tuşuna bastığınızda, şeritteki sekme ve komutların yanında aşağıda gösterildiği gibi küçük resimlerde Tuş İpuçları olarak adlandırılan harfler görünür.

Bu harfleri Alt ile birleştirerek şerit komutları için Erişim Tuşları olarak adlandırılan kısayollar oluşturabilirsiniz. Örneğin, Alt+H kısayolu Giriş sekmesini açarken Alt+Q kısayolu Göster kutusuna götürür.

Herhangi bir sekmedeki komutlara yönelik Tuş İpuçlarını görmek için yeniden Alt tuşuna basın.

Şerit sekmeleri için erişim tuşları

Doğrudan şeritteki bir sekmeye gitmek için aşağıdaki erişim tuşlarından birine basın:

Yapılacak işlem Basılacak tuş
Şerit’teki Göster kutusunu açıp yardım almak veya Yardım içeriğini görüntülemek için bir arama terimi yazma. Alt+Q tuşlarına basıp arama terimini girin.
Dosya sayfasını açma ve Backstage görünümünü kullanma. Alt + F
Giriş sekmesini açıp metni ve sayıları biçimlendirme ve Bul aracını kullanma. Alt + H
Ekle sekmesini açma; PivotTable’lar, grafikler, eklentiler, Mini Grafikler, resimler, üst bilgiler veya metin kutuları ekleme. Alt + K
Sayfa Düzeni sekmesini açma; temalar, sayfa yapısı, ölçek ve hizalama ile çalışma. Alt + P
Formüller sekmesini açma; işlevler ve hesaplamaları ekleme, izleme ve özelleştirme. Alt + M
Veri sekmesini açıp verilere bağlanma, verileri sıralama, filtreleme, çözümleme ve verilerle çalışma. Alt + A
Gözden Geçir sekmesini açıp yazım denetimi yapma, açıklama ekleme ve sayfaları ve çalışma kitaplarını koruma. Alt + R
Görünüm sekmesini açma; sayfa sonlarını ve düzenleri önizleme, kılavuz çizgilerini ve başlıkları gösterme ve gizleme, yakınlaştırmayı ayarlama, pencerelerle bölmeleri yönetme ve makroları görüntüleme. Alt + W

gultasarimm@gmail.com

gultasarim.com , gulmutfagim.com,cafefincan.com=webmaster+cheff

Review overview
NO COMMENTS

Bir Cevap Yazın

%d blogcu bunu beğendi: